How to stop the ML sending my mails back to me?

I don’t want to receive the messages I send, it screws my Gmail display.

I have searched everywhere for a way to do that with no luck. I even
tried to send a message to ruby-talk-ctl with the #msg command, but I
got no reply.

Any hints?

On 11 May 2007, at 10:38, Felipe C. wrote:

Felipe C.

You could mark yourself as spam :wink:

On 5/11/07, Bill G. [email protected] wrote:

that, you only saw the message you sent. When you see the second
copy, it’s the copy from the list - so it confirms that it actually
made it to the list.

You know, it annoyed me at first until I recognized it as a ping-back
kind of feature. Then it still annoyed me, but it at least had a
purpose.

This has come up several times before, there are filter hacks but none
are satisfactory so far. The best I had would remove both of my
mails, which got really annoying. Other (sane) filter hacks are
welcome, as it’d be nice to stick it on a wiki page or blog entry so
we can point people at it.

On 5/11/07, Felipe C. [email protected] wrote:

I don’t want to receive the messages I send, it screws my Gmail display.

I have searched everywhere for a way to do that with no luck. I even
tried to send a message to ruby-talk-ctl with the #msg command, but I
got no reply.

Any hints?

It’s actually somewhat of a ‘feature’ of gmail. Before they added
that, you only saw the message you sent. When you see the second
copy, it’s the copy from the list - so it confirms that it actually
made it to the list.

Some find it annoying, I find it helpful. I just did a quick scan of
the Gmail options, and I don’t see any way to turn it off.

dear sender,
i´m out of the office until may 29th.
your email will not be forwarded.
for urgent stuff please contact [email protected]
kind regards,
alexander

On 5/11/07, Bill G. [email protected] wrote:

It’s actually somewhat of a ‘feature’ of gmail.

None of the other 7 lists I’m subscribed to using Gmail exhibit this
behavior.

On 5/11/07, Greg D. [email protected] wrote:

On 5/11/07, Bill G. [email protected] wrote:

It’s actually somewhat of a ‘feature’ of gmail.

None of the other 7 lists I’m subscribed to using Gmail exhibit this behavior.

Not sure how to answer that one, but it seems it may have to do with
the list setup. That, or the settings you used when you subscribed.
I’m fairly certain that it happens on all of the lists I’m on, or at
least most of them. Then again, I’m not really all that focused on
it.

Not sure how to answer that one, but it seems it may have to
do with the list setup. That, or the settings you used when
you subscribed.
I’m fairly certain that it happens on all of the lists I’m
on, or at least most of them. Then again, I’m not really all
that focused on it.

Most ML software has an option to not send a message that you sent to
you - mailman has a nodupes option, etc.

Browsing through the command help just now, I didn’t find an equivalent
for whatever software handles the backend for ruby-talk, so I’d say
you’re probably stuck there.

As for a gmail filter (or any other filter), you might try looking for
messages that were sent to the ruby-talk list and by you, then drop
those in the trash. I’m not a gmail user on a regular basis, so I have
not tested and the usual disclaimers apply :wink:

-Doug

On 5/12/07, Doug P. [email protected] wrote:

Browsing through the command help just now, I didn’t find an equivalent
for whatever software handles the backend for ruby-talk, so I’d say
you’re probably stuck there.

As for a gmail filter (or any other filter), you might try looking for
messages that were sent to the ruby-talk list and by you, then drop
those in the trash. I’m not a gmail user on a regular basis, so I have
not tested and the usual disclaimers apply :wink:

Yeah, that’s what I thought.

I have seen that mailman has that option, so I can configure it. But
not with this ML manager.

I like the ping back option, in fact I wanted to enable it in my
mailman subscriptions, but not after I saw how Gmail handles it.

I see two emails, one appears as a reply of the one before, and all
the text is compressed in a kind of ugly way.

Unfortunately my Gmail requests for features seem to always go to the
trash.

Hopefully someone can implement this option in the ruby-talk ML manager.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs