How to install Markaby as a Rails plug-in


#1

After many hours of messing around and researching…
I’m still unable to get why’s Markaby installed as a Rails plug-in.

The command below is what I keep seeing everywhere:
ruby script/plugin install
http://code.whytheluckystiff.net/svn/markaby/trunk

It seems like code.whytheluckystiff.net isn’t responding…
Maybe I’m missing something… :slight_smile:

Is there an alternative way of getting this installed?
I’m eager to give Markaby a run through. Thanks!


#2

On 04/03/06, Adam B. removed_email_address@domain.invalid wrote:

After many hours of messing around and researching…
I’m still unable to get why’s Markaby installed as a Rails plug-in.

It seems like code.whytheluckystiff.net isn’t responding…
Maybe I’m missing something… :slight_smile:

It has been down all day. Check your mail for package with recent
version.