How to install acts_as_threaded

Hi,everyone
I’m a freshman for study ROR,I was try to deal the book.
When I was in chap 6,it need to install a plugin that call
acts_as_threaded.But I can’t deal with it.
I had used gem install and ruby script/plugin install.If you know how
to deal with it ,please give me a favor!

I doubt you’re going to have much luck getting that plugin installed
on a modern Rails stack; it’s old enough that it depended on the built-
in acts_as_nested_set stuff which was split off into a plugin back in
2007(?).

The book’s code examples run on Rails 1.1.6; I’d recommend that you
find a book that at least deals with Rails 2, as getting code examples
from 2006 running today will be seriously difficult for a new
developer.

–Matt J.

Thanks a lot ! I use this book ,beacuse I want to study in a difficult
model.I think it was good for my plan to learn ROR.

On Sat, Sep 12, 2009 at 1:22 AM, Matt J. [email protected] wrote:

to deal with it ,please give me a favor!


Sons of Gondor, of Rohan, my brothers!
I see in your eyes the same fear that would take the heart of me.
A day may come when the courage of men fails when we forsake our friends
and
break all bonds of fellowship.
But this is not this day.
And hour of wolves and shattered shields when the age of Men comes
crashing
down. But this is not this day!
This day we fight! By all that you hold dear on this good earth, I bid
you
stand! Men of the West!

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs