How to import any version of GNURadio into Qt Creator

Greetings everybody,

You have probably heard of GQRX SDR Receiver -
http://www.oz9aec.net/index.php/gnu-radio/gqrx-sdr - by Alexandru C…
I have been using GNURadio 3.2.2 and I would ask how to import this
version of GnuRadio into Qt Creator instead of
latest version of GNURadio.

I have already tried to install latest version of GNURadio , but when I
tried to start GRC I had an error about

PYTHON_PATH and GRC did not run. Could I solve this PYTHON_PATH problem
via “nautilus”? If not,
what should I do to solve such a problem?

By the way, how could I install properly just one or two GNURadio
libraries without changing the version of GNURadio I use?

Is there any automatic update system for GNURadio libraries?

Thanks in advance,
Abdullah

On Wed, Sep 14, 2011 at 4:24 AM, abdullah unutmaz
<[email protected]

wrote:

PYTHON_PATH and GRC did not run. Could I solve this PYTHON_PATH problem via

I would recommend moving away completely from 3.2.2 as soon as you can.
It’s
a very old version and lacks support for a lot of new things and fixes.
We
have not supported a new version in apt-get for a while. Best to remove
gnuradio completely from your system and follow the proper install
instructions for your system.

http://gnuradio.org/redmine/projects/gnuradio/wiki/BuildGuide

Tom

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs