How to build Ruby 1.9 with TK 8.5?

Hello, gents

I’ve just built latest Ruby version from svn (for win32). Seems it lacks
Tk. How to configure it to build with Tk 8.5? ActiveTCL 8.5.2
distribution is already installed.

Thanks in advance,
Nop

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs