How do I update the Gem Environment for "EXECUTABLE DIRECTORY"

Executable Directory is displaying two bin folders “bin/bin”, only
requires
1.

  • EXECUTABLE DIRECTORY: /var/lib/gems/1.8/bin/bin

should be

  • EXECUTABLE DIRECTORY: /var/lib/gems/1.8/bin

Cheers,
James

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs