How do I disable table name pluralization?

I’m stumped. One thread said to ‘do disable pluralization’ in config/
environment.rb. I have no idea what that means.

environment.rb is no big help either. what the heck does this mean?

See Rails::Configuration for more options

Any help would be appreciated!

Dave Dumaresq

I answered my own cranky message.
https://justinram.wordpress.com/2006/04/04/pluralize-table-names-no-thanks/

Thanks,
Dave

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs