How do I determine the used rails version from within Ruby?

How do I determine the used rails version from within Ruby?

Sebastian Winkler wrote:

How do I determine the used rails version from within Ruby?

I was asking the same question off google when I found your post. So I
searched through vendor/rails for ‘VERSION’ and found
Rails::VERSION::STRING.

$ script/console
Loading development environment.

Rails::VERSION::STRING
=> “1.2.0”

exit

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs