How come I get two e-mails?


#1

Hi,

How come I get two e-mails everytime I post here?


#2

On 12/15/05, Francis V. removed_email_address@domain.invalid wrote:

Hi,

How come I get two e-mails everytime I post here?

Gmail includes your sent message in the conversation view and the
ruby-talk mailing list daemon sends one to all list members (including
you). Nothing to worry about.


#3

Hmm… I thought it was a mailing list “feature” of some sort. Thanks
Mike!


#4

should this question be added to the comp.lang.ruby FAQ do you think? it
seems to be a question that is quite frequently asked so as to qualify.
maybe it could become question 2.7

“Mike Douglas” removed_email_address@domain.invalid wrote in message
news:removed_email_address@domain.invalid…


#5

luke wrote:

should this question be added to the comp.lang.ruby FAQ do you
think? it seems to be a question that is quite frequently asked
so as to qualify. maybe it could become question 2.7

…to which the answer would be, use the newsgroup not the mail
list?


Chris G.

“Some software or hardware problem no doubt,” – Grimly Fiendish


#6

On 12/16/05, Chris G. removed_email_address@domain.invalid wrote:

luke wrote:

should this question be added to the comp.lang.ruby FAQ do you
think? it seems to be a question that is quite frequently asked
so as to qualify. maybe it could become question 2.7

…to which the answer would be, use the newsgroup not the mail
list?

That’s a little… no… incredibly steep considering the situation.

The issue is not present in all mail readers. Just ones like GMail :wink:

To the OP, search the archive and see the discussion about GMail,
there is a way to get around this with filtering but it has some nasty
side effects.


#7

On 12/16/05, Gregory B. removed_email_address@domain.invalid wrote:

The issue is not present in all mail readers. Just ones like GMail :wink:

Nor is this issue present on all list serves. I do not see this
behaviour on php-general, mysql, pgsql-general, or my local lug’s list
serve.


Greg D.
Zend Certified Engineer
MySQL Core Certification
http://destiney.com/


#8

On Fri, Dec 16, 2005 at 08:27:45PM +0900, Chris G. wrote:

luke wrote:

should this question be added to the comp.lang.ruby FAQ do you
think? it seems to be a question that is quite frequently asked
so as to qualify. maybe it could become question 2.7

…to which the answer would be, use the newsgroup not the mail
list?

No . . . to which the answer would be: “Use something other than Gmail,
or learn to live with it.” Possibly with some explanation.


Chad P. [ CCD CopyWrite | http://ccd.apotheon.org ]

unix virus: If you’re using a unixlike OS, please forward
this to 20 others and erase your system partition.


#9

On 12/16/05, Greg D. removed_email_address@domain.invalid wrote:

On 12/16/05, Gregory B. removed_email_address@domain.invalid wrote:

The issue is not present in all mail readers. Just ones like GMail :wink:

Nor is this issue present on all list serves. I do not see this
behaviour on php-general, mysql, pgsql-general, or my local lug’s list
serve.

so is this an issue with USENET groups and Gmail?

Idk… it annoys me but you get used to it or work around it. :-/


#10

I think this this is a problem in the FML mailer. I am subscribed to
many other email lists and they don’t have this problem. Can FML be
configured to not echo a message back to the person who sent it?


#11

I also don’t think FML should be setting a Reply-To: header. If it
were to leave that header out reply and reply all would work correctly
in gmail.