How can I be sure that rubyntlm is installed correctly?

Does WinRM-1.x.x.gem need to be installed for rubyntlm to work?

I run gem list, and I see rubyntlm is installed. But does that mean it
should now be able to work?

I am trying to get Ruby/Linux to connect to the my Windows machine. I
don’t think the problem is on the Windows server because it can accept
winrm connections via Python. Port 5985 is not blocked between the
Linux server and the Windows server.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs