Help to compile gnuradio

How can I get help to build/package Gnuradio. the USRP2 component
doesn’t
build anymore with newest gcc

http://pastebin.mandriva.com/21049


Thomas

On Sat, Oct 23, 2010 at 01:43:11PM -0700, Thomas Spuhler wrote:

How can I get help to build/package Gnuradio. the USRP2 component doesn’t
build anymore with newest gcc

http://pastebin.mandriva.com/21049

I’m pretty sure this is fixed on master:

http://gnuradio.org/redmine/wiki/gnuradio/Download

Eric

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs