Help required with dm-geokit

I have been using dm-geokit (http://github.com/mattking17/dm-geokit)
plugin with Datamapper (0.10.2). However it is causing issue when I am
using dm-validations plugin. There is a auto-validation that is always
failing “Address value has to be of Type String”. I have to use
dm-validations for other fields .

Any help is appreciated. Thanks in advance

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs