Help req :editing .bashrc file

hi ,
im installing hydra0.4 (http://hydra.ece.utexas.edu/testbed/) on ubuntu
9.04 and gnuradio 3.2.2.
im having following issue:

  1. at step n.o. 8 of the attached INSTALL file when i add the lines to
    /home/sanam/.bashrc and i restart the terminal i get following error:
    : command not found
    ': not a valid identifier
    : command not found
    ': not a valid identifier_PATH
    : command not found
    ': not a valid identifier
    : command not found
    ': not a valid identifier
    : command not found

i have installed the hydra0.4 in /home/sanam
im not understanding what is the issue here, i simply copy the step 8
lines into .bashrc but it doesnt work.
123 is my .bashrc file with name changed here so that i can attach it in
mail.
please help me.
Regards,
Sanam

On Mon, Mar 08, 2010 at 11:48:58AM +0000, sanam singh wrote:

im installing hydra0.4 (http://hydra.ece.utexas.edu/testbed/) on ubuntu 9.04
and gnuradio 3.2.2.
im having following issue:

  1. at step n.o. 8 of the attached INSTALL file when i add the lines to /home/
    sanam/.bashrc and i restart the terminal i get following error:

Hi Sanam,

this is not a GNU Radio related issue, so you will very likely get more
helpful answers if you post somewhere else, e.g. your local Linux
mailing list or one of the many online Linux fora.

MB


Karlsruhe Institute of Technology (KIT)
Communications Engineering Lab (CEL)

Dipl.-Ing. Martin B.
Research Associate

Kaiserstraße 12
Building 05.01
76131 Karlsruhe

Phone: +49 721 608-3790
Fax: +49 721 608-6071
www.cel.kit.edu

KIT – University of the State of Baden-Württemberg and
National Laboratory of the Helmholtz Association

hi,
i tried your idea, but unfortunately it didnt work. however i eliminated
the spaces between the new added lines, nor the terminal no longer gives
any error.
but now im facing a new error.
When in step no10 (INSTALL attached) in meta-80211n i write
./bootstrap && ./configure --prefix=$GR && make && make install
following error appears

checking for wicom >= 0… Package wicom was not found in the pkg-config
search path. Perhaps you should add the directory containing `wicom.pc’
to the PKG_CONFIG_PATH environment variable No package ‘wicom’ found
configure: error: Library requirements (wicom >= 0) not met; consider
adjusting the PKG_CONFIG_PATH environment variable if your libraries are
in a nonstandard prefix so pkg-config can find them.

i fear that the step 8 (INSTALL attached) hasnt been performed properly
by me.

my new .bashrc file is attached as 123 and so is the INSTALL
instructions by hydra.

Please help me

Regards.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs