Help finish the Nokogiri Java port

I posted a quick blog entry about the Nokogiri Java port here:

We’re really close to having it 100% passing, which would mean anyone
using JRuby could install and use nokogiri without native library
support (and without libxml even being installed). It’s the endgame
for Nokogiri support on JRuby.

If you think you can help, please jump in. You’d need to know Java, of
course, but the codebase is pretty easy to follow. And a lot of JRuby
users will thank you :slight_smile:

  • Charlie

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs