Happy New Year Ruby Community!


#1

Happy New Year Ruby Community!

Maybe in some countries it’s new year already.
I have almost 2 years being happy with ruby, so happy, and more than a
year
reviewing ruby talks, very happy to be rubyist!!!

Happy new year to all!


Spanish

Feliz año nuevo comunidad ruby!

Talvez en algunos paises ya es año nuevo.
Tengo como 2 años de ser feliz con ruby, muy feliz, y más de un año
revisando ruby talks, muy feliz de ser rubycero!

Feliz año a todos!


#2

Hey,

I’ve been trying to install auto_complete for rails 2.0.2 for two
hours. The most useful message I get is
script/plugin install
http://svn.rubyonrails.org/rails/plugins/auto_complete
Plugin not found:
[“http://svn.rubyonrails.org/rails/plugins/auto_complete”]

When I go there, it get a very nice “page not found message”

Any clues?
Joe


#3

Pablo Q. wrote:

Happy New Year Ruby Community!

Wish you all a great New year!


#4

Ruby R. wrote:

Pablo Q. wrote:

Happy New Year Ruby Community!

Wish you all a great New year!

Happy New Year, everyone!

I’m just starting out with Ruby, and learning more is my new year’s
resolution. Wish me luck! :slight_smile:

jcp


#5

On Thu, 1 Jan 2009, John P. wrote:

Ruby R. wrote:

Pablo Q. wrote:

Happy New Year Ruby Community!

Wish you all a great New year!

Happy New Year, everyone!

I’m just starting out with Ruby, and learning more is my new year’s
resolution. Wish me luck! :slight_smile:

Good luck! You’ll enjoy it.

Happy New Year, everybody!

David


David A. Black / Ruby Power and Light, LLC
Ruby/Rails consulting & training: http://www.rubypal.com
Coming in 2009: The Well-Grounded Rubyist (http://manning.com/black2)

http://www.wishsight.com => Independent, social wishlist management!


#6

Il giorno 01/gen/09, alle ore 13:17, David A. Black ha scritto:

I’m just starting out with Ruby, and learning more is my new year’s
resolution. Wish me luck! :slight_smile:

Good luck! You’ll enjoy it.

Happy New Year, everybody!

Happy new year everybody.

ngw


#7

wrong post :Dwrong post :smiley:

2009/1/2 Pablo Q. removed_email_address@domain.invalid


#8

Thank you very much, now I know that It was due to this specific gem, I
just
change to the old version of ruby (the one that come with synaptic in
Ubuntu) and I was able to see all my gems but I still having problems
with
this specific gem (net-mdns).

Does somebody knows why ‘net-mdns’ don’t work in linux (ubuntu 8.04)??

~# ruby -v
ruby 1.8.6 (2007-09-24 patchlevel 111) [i486-linux]

~# gem env
RubyGems Environment:

  • RUBYGEMS VERSION: 1.3.1
  • RUBY VERSION: 1.8.6 (2007-09-24 patchlevel 111) [i486-linux]
  • INSTALLATION DIRECTORY: /usr/lib/ruby/gems/1.8
  • RUBY EXECUTABLE: /usr/bin/ruby1.8
  • EXECUTABLE DIRECTORY: /usr/bin
  • RUBYGEMS PLATFORMS:
    • ruby
    • x86-linux
  • GEM PATHS:
    • /usr/lib/ruby/gems/1.8
    • /root/.gem/ruby/1.8
  • GEM CONFIGURATION:
    • :update_sources => true
    • :verbose => true
    • :benchmark => false
    • :backtrace => false
    • :bulk_threshold => 1000
  • REMOTE SOURCES:

~# gem list

*** LOCAL GEMS ***

abstract (1.0.0)
actionmailer (2.1.0)

net-mdns (0.4)
net-scp (1.0.1)
net-sftp (2.0.1)
net-ssh (2.0.4)
net-ssh-gateway (1.0.0)

twitter (0.3.7)

~# irb
irb(main):001:0> RUBY_VERSION
=> “1.8.6”
irb(main):002:0> require ‘rubygems’
=> true
irb(main):003:0> require ‘twitter’
=> true
irb(main):004:0> require ‘net-mdns’
MissingSourceFile: no such file to load – net-mdns
from /usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:31:in
gem_original_require' from /usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:31:inrequire’
from
/usr/lib/ruby/gems/1.8/gems/activesupport-2.1.0/lib/active_support/dependencies.rb:509:in
require' from /usr/lib/ruby/gems/1.8/gems/activesupport-2.1.0/lib/active_support/dependencies.rb:354:innew_constants_in’
from
/usr/lib/ruby/gems/1.8/gems/activesupport-2.1.0/lib/active_support/dependencies.rb:509:in
`require’
from (irb):4
irb(main):005:0>

Thank you

2009/1/2 Nicholas W. removed_email_address@domain.invalid