"Guid has already been taken" error

hello -

sorry for the spam if there is a better place to look for this sort of
thing, but my old install of typo started acting strangely the other day
so
i tried to upgrade. i wasn’t having much luck, so i did a fresh install
of
the latest trunk release (977 i believe) and then imported my old
articles
from a text file.

that worked fine, except now, when i try to post a new article i get the
following error:

1 error prohibited this article from being saved

There were problems with the following fields:

* Guid has already been taken

I’ve tried changing and even deleting the old guid’s from the database
but
that doesn’t help. any suggestions?

thanks.

What database is it?

On 31/03/06, Cory Vander J. [email protected] wrote:

thanks.


Typo-list mailing list
[email protected]
http://rubyforge.org/mailman/listinfo/typo-list


Rasputin :: Jack of All Trades - Master of Nuns
http://number9.hellooperator.net/

That error tends to happen if you have any guids set to NULL. I don’t
know how people end up with NULL guids, but it’s happened in the past
and caused this error.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs