Gtk-WARNING when calling GUI

Hello,

Is there anyone seeing message like
Gtk-WARNING **: Unable to locate theme engine in module_path: “pixmap”,
when calling any GUI window?

I’m wondering that this message is caused by Ubuntu 11, or by GR 3.5.x
before I got this message, I’ve used Ubuntu 10 and GR 3.4.x
and I upgraded both OS and GR.

So which one do you think has a potential problem?

try:

sudo apt-get install gtk2-engines-pixbuf

On Fri, Dec 9, 2011 at 2:57 AM, Songsong G. [email protected]
wrote:

So which one do you think has a potential problem?
[email protected]
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

Alex,
Dreams can come true just believe.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs