GTK libglib-2.dll

Ciao a tutti, sono ancora io.

In luogo del GUI toolkit TK stavo provando ad installare le famose GTK
ma … qualcosa deve essere andato storto perchè quando (seguendo il
tutorial di Ruby-GNOME:
http://ruby-gnome2.sourceforge.jp/it/hiki.cgi?Guida+all’Installazione+su+Windows)
tento di eseguire il comando di check (ruby -e “require ‘gtk2’”
) mi compare una finestra di erroe riportante la mancanza del file
libglib-2.0-0.dll

Utilizzo Windows Vista, sapreste aiutarmi?

Grazie ancora.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs