Graticule 0.2.8 and acts_as_geocodable problems

is anybody running Graticule 0.2.8 successfully? My site is using the
acts_as_geocodable plugin and when I load the console or restart my
mongrels, I get this error…

vendor/plugins/acts_as_geocodable/init.rb:4:in
`evaluate_init_rb’:RuntimeError: Graticule >= 0.2.0 is required for
acts_as_geocodable

I have Graticule 0.2.6 and 0.2.8 installed. I have even uninstalled
and reinstalled 0.2.8. When I reinstalled I made sure there wasn’t a
bad source cache laying around in case it was a bad download.

using 0.2.6 works fine. My server is FreeBSD and I’m on Rails 2.1.2
and Ruby 1.8.6p111

thanx in advance.

(e)

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs