Gr-wxgui


#1

Hi again list,

I have a litle problem with gr-wxgui, i would like to know what i need
to
install,

I’ve installed - pyxml, pygtk2, numpy and don’t work

checking for Python wxWidgets wrappers… no
checking for Numeric Python extensions… no
configure: error: Component gr-wxgui has errors; stopping.


#2

On Mar 10, 2009, at 9:12 AM, Paulo B. wrote:

I have a litle problem with gr-wxgui, i would like to know what i
need to install,

I’ve installed - pyxml, pygtk2, numpy and don’t work

checking for Python wxWidgets wrappers… no
checking for Numeric Python extensions… no

wxPython and numpy are the 2 mentioned that were not found; how to
install them depends on your OS. Also check your PYTHONPATH to make
sure whatever you have installed is being found by whatever Python
you’re using. Have you read through the GR build guide for your
particular OS found at / within <
http://www.gnuradio.org/trac/wiki/BuildGuide

? - MLD