Gr-UHD thinks i have the wrong firmware

Hello,

Why does gr-uhd think I have the wrong firmware, when UHD says I have
the right firmware?

I am getting the “expected compatibility number 8, but got 6” error with
gr-uhd, but all the UHD example work properly.

The background is that I recently upgraded to gnuradio 3.5 but then
switched back to 3.4.1.

Thanks

Scott

On 12/01/2011 01:31 PM, Scott Johnston wrote:

Hello,

Why does gr-uhd think I have the wrong firmware, when UHD says I have
the right firmware?

Perhaps you have multiple versions installed and you linked gr-uhd
against one, and the uhd examples against another. I recommend just
cleaning your installs and re-building gr-uhd with exactly the version
you want installed.

-josh

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs