Gr-drm for GNU Radio 3.7 available

Exciting! This should help one of my projects along nicely.

Problem is, they blocks do not show up…at all. I am using as
up-to-date
version of GNURadio that is available to pacman. The make goes fine,
make-test passes with flying colors, and install appears fine too; no
blocks though. I attempted to place the blocks in the custom block
folder;
still no dice.

If it helps, packages and their versions:
gnuradio-3.7.2.1-2

Hi Jordan,

Nice to hear that you can use my code! I just tried to reproduce your
problem on my machine (Ubuntu 12.10, GNU Radio v3.7.2.1-263-g78551a56)
but
all seemed to be fine.

So here are some guesses that come to my mind:
Did you make sure to reload the block list if GRC was already open by
using
the respective button on the top or did you restart GRC inbetween? You
could also check (assuming you are on linux) if the blocks’ XML files
are
placed in ‘/usr/local/share/gnuradio/grc/blocks’ ? The ‘install’ output
also shows where it copies stuff. After the install, you should also do
a
‘sudo ldconfig’ although this should not keep the blocks from showing in
GRC.

Let me know if there are any further problems!

Felix

2014-03-31 6:25 GMT+02:00 Jordan J. [email protected]:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs