Gr-baz Compilation issues plz help (GNU radio)

Hi, I’m trying to make work gr-baz and get this message error after
using ./configure


No package ‘gnuradio-core’ found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables
GNURADIO_CORE_CFLAGS
and GNURADIO_CORE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

I understand that I have to change the path to the place where gnu radio
is installed. The probleme is that I DONT KNOW WHERE and don’t
understand where is the core…
I have Ubuntu 12.10 with GNu radio 3.6.1 that is perfectly working.
but when i serach for the file gnuradio-core.pc well the computer can’t
even find it…

What should I do? wich path should I use… thank you very much.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs