Gqrx / gnuradio / BladeRF

Hi,

Not exactly the perfect list for it, but as the specialists are all here
in
this list, it somehow should fit :slight_smile:

When using gqrx with the BladeRF I observe that tuning takes “ages”.
Every
entered or changed frequency digit takes almost one second to be
accepted,
and I mean to remember that directly out of gnuradio this is much
faster,
although usually I do there no live tuning, but sending the frequency to
the
unit just once, out of a block. When using the USRP1 with WBX or a
RTL2832/E4000 receiver, tuning occurs without noticeable delay.

Bug or feature? :slight_smile:

With best regards

Ralph.

Hi Ralph,

I’ve noticed that as well, and we need to fix it. I believe it’s a
bug. Not sure if it’s in libbladeRF or gr-osmosdr, but we’re on it.

Sorry for the inconvenience.

Brian

On Tue, Oct 1, 2013 at 3:14 AM, Ralph A. Schmid, dk5ras

Hi,

Hi Ralph,

I’ve noticed that as well, and we need to fix it. I believe it’s a
bug. Not sure if it’s in libbladeRF or gr-osmosdr, but we’re on it.

OK, great to hear.

Sorry for the inconvenience.

Huh?! Early adopters we are, guess this is normal :slight_smile:

Is there are dedicated mailing list for BladeRF? The forum is so
inconvenient… Or should we keep it here?

Brian

Ralph.

On Tue, Oct 1, 2013 at 10:41 AM, Ralph A. Schmid, dk5ras
[email protected] wrote:

Sorry for the inconvenience.

Huh?! Early adopters we are, guess this is normal :slight_smile:

Is there are dedicated mailing list for BladeRF? The forum is so
inconvenient… Or should we keep it here?

There is an IRC channel on freenode, #bladerf, which has decent
activity. No mailing list yet. I agree the forum is not ideal.

Best bet is through IRC and/or using the issue tracker on github.

Brian

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs