Gnuradio & opensuse 12.2 query

Hi.
I’m trying to install gnuradio on an /opensuse 12.2/ system.

I do it with this script:

http://www.sbrac.org/files/build-gnuradio

I get this:

Installing prequisites..._Only OpenSuSE 12.1_ is supported by this script <\end quote>

How to get it to be used for opensuse 12.2 ?

73s
Erik OZ4KK

On 05 Feb 2013 16:00, Erik J. wrote:

Hi.
I’m trying to
install gnuradio on an opensuse 12.2 system.

I do it with this
script:

http://www.sbrac.org/files/build-gnuradio [1]

I get
this:

Installing prequisites…Only OpenSuSE 12.1 is supported by
this script

How to get it to be used for opensuse 12.2 ?

73s

Erik OZ4KK

Somebody who’s an OpenSuse person needs to send me the
patches necessary to make it work on other OpenSuse versions. Sometime
after that, build-gnuradio will support OpenSuse 12.2 or others.

Since I only run Fedora and Ubuntu myself, I rely on patches/code
“from the field” to allow build-gnuradio to support other Linux
distribs.

Links:

necessary to make it work on other OpenSuse versions. Sometime
after that, build-gnuradio will support OpenSuse 12.2 or others.

Since I only run Fedora and Ubuntu myself, I rely on patches/code
“from the field” to allow build-gnuradio to support other Linux distribs.

Someone here on the list that uses opensuse 12.1 maybe can supply with
it.

But, I have asked another friend of mine if he can help with the needed
patches.

I’ll be back as soon I have the infos ready, and BTW, thanks for your
reply.

73s
Erik OZ4KK

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs