Gnuradio binaries dependencies / conflict - build uhd_003.007.000-1-stable_Ubuntu-12.04-x86_64 gnura

Hi gnuradio guys,

I just tried to install gnuradio binaries from Ettus stable build:
http://files.ettus.com/binaries/gnuradio/gnuradio-stable_2014-02-25/

My OS is Ubuntu 12.04.4 LTS / x86_64.

In order to be able using a printer driver, I had to install support for
32
bits programs, with ia32-libs.

Installing the gnuradio binaries (uhd and gnuradio) broke my setup -
automatically deleted these libraries:
gstreamer0.10-plugins-good:i386 ia32-libs ia32-libs-multiarch:i386
libasound2-plugins:i386 libjack-jackd2-0 libjack-jackd2-0:i386

It seems that the conflicting package is libjack0.

Is it a known bug?

It seems that I have to start on a fresh untouched Ubuntu installation,
isn’t it?

Kind regards,

Guillaume Rembert

On 03/26/2014 12:11 AM, Guillaume Rembert wrote:

Installing the gnuradio binaries (uhd and gnuradio) broke my setup -
automatically deleted these libraries:
gstreamer0.10-plugins-good:i386 ia32-libs ia32-libs-multiarch:i386
libasound2-plugins:i386 libjack-jackd2-0 libjack-jackd2-0:i386

It seems that the conflicting package is libjack0.

Is it a known bug?

It seems that I have to start on a fresh untouched Ubuntu installation,
isn’t it?

If you want to use these exact binaries, probably. Perhaps you might
want to build from source in this case. It’s not hard, and pybombs might
make that process even easier for you.

Martin

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs