Gnuradio and python 2.6

Hi all,
Does gnuradio work with python 2.6? If yes would I need to first
uninstall
my gnuradio and python 2.5 first and then install python 2.6 and
gnuradio
again?
I am currently on ubuntu 8.04. Would I need to upgrade to 9.04?
Waiting for a quick reply!

Regards
Ali

On Sat, Jul 11, 2009 at 11:40:29AM +0600, ali siddiqi wrote:

Hi all,
Does gnuradio work with python 2.6? If yes would I need to first uninstall
my gnuradio and python 2.5 first and then install python 2.6 and gnuradio
again?
I am currently on ubuntu 8.04. Would I need to upgrade to 9.04?
Waiting for a quick reply!

GNU Radio works with 2.5 and 2.6 (and most of it works with 2.3 and 2.4
too)

Eric

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs