Gnuradio-3.2.2 build on mac os 10.6.2

Hi all,

I have been trying to build gnuradio-3.2.2 on an iMac with a 2GHz
Intel Core 2 Duo and Mac OS 10.6.2 with no success.

I am using the tar file gnuradio-3.2.2.tar.gz. The ‘configure’ process
works fine but ‘make’ ends up with this error:

float_dotprod_sse.S:63:suffix or operands invalid for push' float_dotprod_sse.S:163:suffix or operands invalid forpop’
make[6]: *** [float_dotprod_sse.lo] Error 1
make[5]: *** [all] Error 2
make[4]: *** [all-recursive] Error 1
make[3]: *** [all-recursive] Error 1
make[2]: *** [all-recursive] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2

I have seen in the mailing list archive that someone else had the same
problem and that it was related to the build for 64bit architectures.

Is there any update on this issue? Is there any workaround available?

Thanks in advance,
Carlos Avilés.

Is there any update on this issue? Is there any workaround available?

A quick search of the discuss GNU Radio list archive at
< http://lists.gnu.org/archive/html/discuss-gnuradio/ >
reveals the following in the first page:

<
http://lists.gnu.org/archive/html/discuss-gnuradio/2009-10/msg00185.html

<
http://lists.gnu.org/archive/html/discuss-gnuradio/2010-01/msg00442.html

Oh, thanks Michael, you’re right. I didn’t find those messages on my
search…

It works now fine.

Carlos.

On Thu, Feb 4, 2010 at 2:05 PM, Michael D. [email protected]
wrote:


Carlos
AvilésLeibnizstr. 47, 10629 Berlin
[email protected]
+49 15117321801

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs