Gnu Radio Companion Not Finding My OOT Module

I have built an OOT using the gr_modtool methods found in the OOT
tutorial. I was successful in executing the build, make and make
install commands. I am running gnu radio and gnu radio-companion on a
MAC, OSX. It was installed at opt/local. Previously I was successful
in installing such add-ons as gr-osmocom and the BladeRF library.

My OOT module is called Buffer_Proc and it includes an executable called
BfrProc. The first time I used sudo make install, all the Buffer_Proc
files were installed in /usr/local so I edited cmake_install.cmake so
that I now had the line in it: set(CMAKE_INSTALL_PREFIX “/opt/local”).

The next time I ran make install, the messages in the terminal window
indicated everything was now installed in the directory set beginning
with /opt/local. Now in /opt/local/include I see a file Buffer_Proc.
This (opt/local/include) is where, for example I also see the file
osmosdr. I believe this is important because the top_block.py script
for my design includes the lines

import osmosdr
import Buffer_Proc

My design uses an RTL-SDR and when I execute the design in GRC, it finds
osmosdr.

When I run GRC I see the module Buffer_Proc in the resources list and
from inside Buffer_Proc I can drag BfrProc on to the workspace. I can
set its sink and source variables and link it to the upstream and
downstream modules in my design. I can build the design but when I try
to execute it, I get an error message:

Traceback (most recent call last):
File “/Users/Ray/Avionex/top_block.py”, line 22, in
import Buffer_Proc
ImportError: No module named Buffer_Proc

I have a suspicion I have either installed incorrectly or did not
execute a command to make GRC aware of my OOT. Can anyone suggest a
trouble shooting approach?

Thanks,
Ray