Getting error After installing rails

Hi,

I have downloaded windows installer for ruby1.8.2. I have installed it
successfully into my machine. But when I m trying to start server I m
getting error like:-

c:/local/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:18:in
require__ ': No such file to load -- initializer (LoadError) from c:/local/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:18: inrequire’
from ./script/…/config/boot.rb:16
from
c:/local/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:18:
in require__' from c:/local/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:18: inrequire’
from script/server:2

Why I am getting this error?
Please tell me.
Thanx in advance.
Prash

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs