Gem update issues


#1
  1. Why does gem update install Rails 2.3.0 when it’s not been released
    yet?

  2. Why does gem update install Rails (2.3.0) on one of my servers
    but sticks with 2.2.2 on another server? Same Linux distro, same ruby
    version, same gem version.

Thanks,


Greg D.
http://destiney.com/