Gem update error

hi im try to update my gems but i have this error

Updating installed gems
Updating sqlite3
ERROR: While executing gem … (Zlib::GzipFile::Error)
not in gzip format

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs