Gem update activerecord ne trouve pas la derniere version


#1

Je voulais updater activerecord avec la 1.14.1 mais gem update m’a remis
la
1.14.0 que j’avais deja : tetu !
est-ce que quelqu’un a une idee ? (j’ai essaye gem update
activerecord-1.14.1 mais il me dit que ca n’existe pas).
la version est pourtant bien presente dans l’index et sur le site.
Est-ce que le fait que je passe par un proxy-html pourrait etre la cause
(index cache par le proxy ?) ?

merci,
iojik


#2

On 4/7/06, Iojik removed_email_address@domain.invalid wrote:

Je voulais updater activerecord avec la 1.14.1 mais gem update m’a remis
la 1.14.0 que j’avais deja : tetu !
est-ce que quelqu’un a une idee ? (j’ai essaye gem update
activerecord-1.14.1 mais il me dit que ca n’existe pas).
la version est pourtant bien presente dans l’index et sur le site.
Est-ce que le fait que je passe par un proxy-html pourrait etre la cause
(index cache par le proxy ?) ?

Possible pour le proxy, sinon en indiquant directement la source du
repository rails ca passera peut etre mieux.
La commande ressemble à ca “gem install --source
http://rubyonrails.comrails” la commande exactement se trouve sur le
site.
Les miroirs gem peuvent mettre du temps à être synchronisé.

merci,


#3

bonjour lojik,

Je voulais updater activerecord avec la 1.14.1 mais gem
update m’a remis la 1.14.0 que j’avais deja : tetu !
est-ce que quelqu’un a une idee ? (j’ai essaye gem update
activerecord-1.14.1 mais il me dit que ca n’existe pas).

As-tu essayé un :
$ sudo gem update rails

? 1.14.1 va avec rails 1.1.1 tandis que 1.14.0 correspond
à rails 1.1.0

(L’update a marché chez moi)

-- Jean-François.

#4

bonne idee, mais apres essai, il reste en rails 1.1.0 aussi (celui qui
est
deja installe).
iojik

2006/4/7, Jean-François removed_email_address@domain.invalid: