Gem remote Fetch error


#1

I keep getting this error while trying to run gem update:

D:\blog>gem update --system
Updating RubyGems…
ERROR: While executing gem … (Gem::RemoteFetcher::FetchError)
Bad file descriptor - connect(2)(Errno::EBADF)

can anyone put some light on this…

thanks for any help…