Gem_original_require feed_tools (MissingSourceFile)

ruby -1.8.7
rails -2.3.8
gem -1.4.2
while running the sserver i am geting this error. please help me…

C:\Sites\gold\branches\gold1.1>ruby script/server
=> Booting WEBrick
=> Rails 2.3.8 application starting on http://0.0.0.0:3000
C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:29:in
gem_original _require': no such file to load -- feed_tools (MissingSourceFile) from C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:29:inrequire’
from
C:/Sites/gold/branches/gold1.1/vendor/rails/activesupport/lib/activ
e_support/dependencies.rb:156:in require' from C:/Sites/gold/branches/gold1.1/vendor/rails/activesupport/lib/activ e_support/dependencies.rb:521:innew_constants_in’
from
C:/Sites/gold/branches/gold1.1/vendor/rails/activesupport/lib/activ
e_support/dependencies.rb:156:in require' from C:/Sites/gold/branches/gold1.1/config/environment.rb:115 from C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:29:ingem_original_require’
from
C:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:29:in
require' from C:/Sites/gold/branches/gold1.1/vendor/rails/activesupport/lib/activ e_support/dependencies.rb:156:inrequire’
from
C:/Sites/gold/branches/gold1.1/vendor/rails/activesupport/lib/activ
e_support/dependencies.rb:521:in new_constants_in' from C:/Sites/gold/branches/gold1.1/vendor/rails/activesupport/lib/activ e_support/dependencies.rb:156:inrequire’

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs