Gem_original_require Error

Hello all,

I have gem version 0.8.11 and rails version 1.2.6. When I try running
the
server using ruby script/server, I get an error
“./script/…/config/boot.rb:23: undefined method gem for main:Object
(NoMethodError)”

I tried updating the gems by gem update --system, but this gives an
error
“./libs/rubygems/custom_require.rb:27: in gem_original_require no such
file
to load --rdoc/rdoc (LoadError)”

Can anyone please help


Regards

Haris G.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs