Gem issues

HI,

I’m getting this error for a mongo gem:

Expected /Users/…/.gem/ruby/1.8/gems/mongo-1.3.0/lib/mongo.rb to
define MONGO

How can I resolve that?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs