Gem installaltion

Hi
I am using ruby 1.9.2 on windows 7 machine
and every time I try to install any gem i get this error

C:\Users\User> gem install classifier
ERROR: Could not find a valid gem ‘classifier’ (>= 0) in any repository
ERROR: Possible alternatives: classifier

it appears with all gems not just classifier
can anyone please tell me what may be causing this?
and how may i solve it?
and if there is a specific folder in ruby where i should be saving my
gems

Thank you so much in advance

On Sep 21, 2011, at 01:12 , Aya A. wrote:

and how may i solve it?
and if there is a specific folder in ruby where i should be saving my
gems

Please don’t repeat the same question over and over.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs