Gem install rails, no dependencies?

Hi, I’m having an odd problem trying to install Rails on my box:

gem install rails
Successfully installed rails-1.2.2

What happened to the dependencies?

Jason

Never mind, turned out to be an old gem cache.

Jason R. wrote:

Hi, I’m having an odd problem trying to install Rails on my box:

gem install rails
Successfully installed rails-1.2.2

What happened to the dependencies?

Jason

Use

gem install rails --include-dependencies

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs