Gem install deprec -y

Hi,

When trying to installing deprec through gem i got this error.

ERROR: While executing gem … (Zlib::DataError)
invalid stored block lengths

I’m using Vista

Jon S. wrote:

Hi,

When trying to installing deprec through gem i got this error.

ERROR: While executing gem … (Zlib::DataError)
invalid stored block lengths

I’m using Vista

OK found out that is was the gem needle that didn’t work. Download it
manual from sourceforge and installed it with gem install
needle-1.3.0.gem --local then i could installed deprec -y

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs