Gem::Package::FormatError when installing appengine-tools gem

Hi All,

I’m trying to install appengine-tools gem. Either doing it normally or
locally, I get the same error:

ERROR: While executing gem … (Gem::package::FormatError)

I have installed required gems. As for installing locally, I have
downloaded several times and made sure the file is not corrupted.
Installing older version of the gem got the same error. Any idea what
else should i check?

Thanks,
Adinda

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs