Gem error: OpenURI::HTTPError


#1

Hi all,

Ruby 1.8.2
gems 0.8.11

I received this error while trying to install the Nitro gem:

djberge@~-697>sudo gem install nitro
Password:
Attempting local installation of ‘nitro’
Local gem file not found: nitro*.gem
Attempting remote installation of ‘nitro’
Updating Gem source index for: http://gems.rubyforge.org
Install required dependency og? [Yn]
Install required dependency glue? [Yn]
Install required dependency facets? [Yn]
Install required dependency cmdparse? [Yn]
ERROR: While executing gem … (OpenURI::HTTPError)
300 Multiple Choices

What happened?

Thanks,

Dan