Gem buffer error (1.2.0)

When I execute some gem commands – “gem outdated” – I get a buffer
error.

I tried reinstalling gem with the “update_rubygems” command, which
worked, and still get the error.

Also ran “gem cleanup”, which worked, and still get the error.

This seems to be a recurring issue with gem as I have had this happen
many times with older versions and from searching google it seems others
have as well. Is it really that hard to resolve this issue?

Here is the output from “gem enviroment”.

RubyGems Environment:

  • RUBYGEMS VERSION: 1.2.0
  • RUBY VERSION: 1.8.6 (2007-03-13 patchlevel 0) [i386-mswin32]
  • INSTALLATION DIRECTORY: C:/Program Files/Ruby/lib/ruby/gems/1.8
  • RUBY EXECUTABLE: C:/Program Files/Ruby/bin/ruby.exe
  • EXECUTABLE DIRECTORY: C:/Program Files/Ruby/bin
  • RUBYGEMS PLATFORMS:
    • ruby
    • x86-mswin32-60
  • GEM PATHS:
    • C:/Program Files/Ruby/lib/ruby/gems/1.8
  • GEM CONFIGURATION:
    • :update_sources => true
    • :verbose => true
    • :benchmark => false
    • :backtrace => false
    • :bulk_threshold => 1000
  • REMOTE SOURCES:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs