FXRuby Samples

FXRuby documentation says that you should use fox binding by
require ‘rubygems’
require_gem ‘fxruby’

but in the fxruby-1.2.6-mswin32 gem samples it’s just
require_gem ‘fox12’

and I get No such file to load – fox12 (LoadError)

How then one is supposed to use these samples ?

i found solution myself. I just need to run then as follows
ruby -rrubygems sample.rb

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs