Fwd: Re: problem with my rx daughterboard

-------- Original Message --------
From: “Marcus M??ller” [email protected]
Sent: June 2, 2014 12:31:49 PM CEST
To: Riana R. [email protected],
[email protected]
Subject: Re: [USRP-users] problem with my rx daughterboard

Hi Riana,
It looks like you were missing the libusb dependency of the funcube
submodule,which you don’t need and which GNU Radio shouldn’t try to
build, if you don’t have libusb installed. I recommend installing GNU
radio using PyBOMBS [1], it will take care of installing dependencies.
Generally,I’d strongly suggest updating your Ubuntu first, your library
versions will be problematically old, otherwise.

I’ve included the discuss-gnuradio mailing list [2], since that suits
your problems better.

Greetings,
Marcus

[1] http://gnuradio.org/pybombs
[2] https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs