Fwd: No UHD Devices Found

192.168.10.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1
169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
0.0.0.0 129.69.175.254 0.0.0.0 UG 0 0 0 eth0

And in contrast to Luca I used the
ping -I eth1 192.168.10.2 -command to be sure that is use the right network device.

Tobias

Luca wrote me that he solved the issue, maybe you have a firmware/FPGA
image mismatch, such that the firmware boots and lights the LEDs but
cannot receive/reply to ethernet packets properly.

Matthias

Anfang der weitergeleiteten E-Mail:

Hello Matthias,

thanks again for your help.
As you have possibly seen, I have opened another thread yesterday,
because I wasn’t able to burn my card and to get a positiv verification
message. This morning I didn’t know what to do anymore and I decided to
try another card writer. And suddenly it worked. Or I got at least an
positiv verification message. So I thought this should have worked.
But as you know, it didn’t.

So I followed your suggestion and downloaded the files for another time.
I compared the FPGA and firmware image and they had identical
properties. So I thought it wouldn’t work. But not knowing what to do
else, I just retried burning.

And “I don’t know why” this time it worked.

So I don’t know the reason why, but never the less I’ll go on with my
project now.

Thanks for your help.

Tobias

Am 28.07.2010 14:30, schrieb Matthias W.:

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs