Fw: Re: Ubuntu 8.10


#1

Hi Johnathan,

I went through the wiki instructions again, and this time instead of
cutting and pasting the long apt-get commands I ran one apt-get per
package required (so I could see if it worked) and it worked ok with the
exception of gcell, gr-gcell, gr-audio-jack, gr-audio-osx,
gr-audio-portaudio, gr-audio-windows, gr-comedi and gr-qtgui.

I captured the configure output to a file, but most of the info in there
is beyond me. I cant send it to you if you want.

Regards,
Matt

— On Mon, 3/11/08, Matt R. removed_email_address@domain.invalid wrote:

To: removed_email_address@domain.invalid
to
needed. What is
failing for you?

-Johnathan

  Search 1000's of available singles in your area

at the new Yahoo!7 Dating. Get Started
http://au.dating.yahoo.com/?cid=53151&pid=1011

  Search 1000's of available singles in your area at the new Yahoo!7 

Dating. Get Started http://au.dating.yahoo.com/?cid=53151&pid=1011


#2

If you are not on a cell processor, you don’t want gcell or gr-gcell
anyway. You have to have jack installed or portaudio installed to get
gr-audio-jack and gr-audio-portaudio respectively. These are optional
for most. The gr-audio-portaudio and gr-audio-osx are really needed for
windows and Mac OS/X respectively.

For gr-qtdui install the pack qwt-dev, qt4-dev, qwtplot3d-qt4-dev.
These will draw in the necessary packages as dependencies are resolved.
BOOM, you are done.

73’s
Bob

ARRL SDR Working Group Chair
Member: ARRL, AMSAT, AMSAT-DL, TAPR, Packrats,
NJQRP, QRP ARCI, QCWA, FRC.
" Don’t despair, not even over the fact that you don’t despair. "