Fw: Re: Spike on USRP 1

— On Tue, 10/8/10, naveen nischal [email protected] wrote:

From: naveen nischal [email protected]
Subject: Re: [Discuss-gnuradio] Spike on USRP 1
To: “Matt E.” [email protected]
Cc: [email protected]
Date: Tuesday, 10 August, 2010, 12:10 PM

Hi Matt,
RF gain used is 20 db.

Thanks,Naveen

— On Tue, 10/8/10, Matt E. [email protected] wrote:

From: Matt E. [email protected]
Subject: Re: [Discuss-gnuradio] Spike on USRP 1
To: “naveen nischal” [email protected]
Cc: [email protected]
Date: Tuesday, 10 August, 2010, 10:38 AM

On 08/09/2010 02:40 PM, naveen nischal wrote:

Hi All,

We have been using the USRP1 with the WBX card on it to communicate with
the AO-51 satellite. We are expecting to hear from the satellite using
an Fm Receiver GRC at 435.300
MHz but don’t receive anything as yet, we
are pretty sure about our antenna setup and the GRC are right. The
problem though is a spurious spike of about 17db which appears at
whatever center frequency we tune to in the spectrum. we think that this
might be the problem as that might be jamming the signal which was
supposed be about the same db level. The point of notice for us is that
this spike is always there even without the antenna connected. the fft
is directly the output of the usrp source in the grc so, we are
presuming that the problem might be in the usrp motherboard .
Attached is the screenshots FM receiver spectrum. Did anyone have this
problem? How can we fix it?.

What RF gain are you using? I don’t see it on the display.

Matt

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs