Freeze doesn't work!

I have a rails 2.2.2, but recently I receive a project need rails 2.1.2
environment. So I swith to the project directory to freeze the rails
version.
rake rails:freeze:edge TAG=rel_2-1-2
I got a shocked when I script/server, a messsage look like this:
Rails 2.3.0 application starting on http://0.0.0.0:3000
rails 2.30??? not 2.1.2?
any thought here?

On Sat, Jan 10, 2009 at 6:59 AM, Zhenning G.
[email protected] wrote:

I have a rails 2.2.2, but recently I receive a project need rails 2.1.2
environment. So I swith to the project directory to freeze the rails
version.
rake rails:freeze:edge TAG=rel_2-1-2
I got a shocked when I script/server, a messsage look like this:
Rails 2.3.0 application starting on http://0.0.0.0:3000
rails 2.30??? not 2.1.2?
any thought here?

rake --describe prints, among other things,

rake rails:freeze:edge
Lock to latest Edge Rails, for a specific release use RELEASE=1.2.0

So it looks like your TAG is incorrect, and hence ignored.

HTH,

Hassan S. ------------------------ [email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs