FreeRide v1p19 glitch


On Windows XP Pro, 1GHz, 512M

I installed the latest version of FreeRide after already having a
from the one click Ruby installer. Things have been going fine for the
week. Today though, I had a project open. I clicked ‘something’ while
intending to click the tab to switch to a different file in the project.
Free Ride closed. I figured maybe I was too fast with the mouse, and
clicked the close button, so I tried starting FreeRide again. The DOS
windows opened, the border for the FreeRide window was displayed, then
both closed again. Strange. Next, reboot to make sure everything is
Start FreeRide again. Same symptom, open and immediately close. I have
been only using a single project, so I thought maybe something was
in the project file. I renamed the .frproj file and tried again. Same

FreeRide version 0.9.4 installed with one click installer is still

Ideas? (short of uninstall and reinstall?)
Is there a log someplace that might tell me more about what the problem
No files have been modified today in the FreeRide directory tree.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs